Connectivity Issues for Multiple Services Reported
Incident Report for OpenText
Resolved
The following services were experiencing an issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3108136
Posted Nov 24, 2022 - 07:27 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3108136
Posted Nov 24, 2022 - 06:31 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Nov 24, 2022 - 04:26 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Nov 24, 2022 - 02:25 UTC
Update
The following services were experiencing an issue. Service remains restored and validations continue. We appreciate your patience.
Posted Nov 24, 2022 - 01:28 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Capture NA
- Core Capture for SAP Soulutions NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Signature Service NA
- Life Sciences Smart View Preview NA
- Core Platform NA
- Magellan Risk Guard - NA
- Developer Experience - NA

Tracking Number: IM3108136
Posted Nov 23, 2022 - 23:25 UTC
Monitoring
The following services were experiencing an issue. Service has been restored and is now being validated. We appreciate your patience.
- Core Capture NA
- Core Capture for SAP Soulutions NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Signature Service NA
- Life Sciences Smart View Preview NA
- Core Platform NA
- Magellan Risk Guard - NA
- Developer Experience - NA
Tracking Number: IM3108136
Posted Nov 23, 2022 - 21:55 UTC
Investigating
The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
- Core Capture NA
- Core Capture for SAP Soulutions NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Signature Service NA
- Life Sciences Smart View Preview NA
- Core Platform NA
- Magellan Risk Guard - NA
- Developer Experience - NA
Tracking Number: IM3108136
Posted Nov 23, 2022 - 21:17 UTC
This incident affected: Core US (Core Capture US, Core Capture for SAP Solutions US, Core for Capital Projects US, Core Content US, Core Experience Insights US, Core for Federated Compliance US, Core Platform US, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Core Signature Service US, Core for Supplier Exchange US, Developer Experience US, Life Sciences Smart View Preview US, Magellan Risk Guard US).