Connectivity Issues for Multiple Services Reported
Incident Report for OpenText
Resolved
The following services were experiencing an issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3108136
Posted Nov 24, 2022 - 07:27 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3108136
Posted Nov 24, 2022 - 06:31 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Nov 24, 2022 - 04:26 UTC
Update
The following services were experiencing an issue. Service remains restored and validation continues. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Nov 24, 2022 - 02:25 UTC
Update
The following services were experiencing an issue. Service remains restored and validations continue. We appreciate your patience.
Posted Nov 24, 2022 - 01:28 UTC
Update
The following services were experiencing an issue. Service remains restored and validations continue. Updates for this issue will be posted every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.
- Fax2Mail
- MyPortal
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice
- SOAP API
- REST API

Tracking Number: IM3108136
Posted Nov 23, 2022 - 23:24 UTC
Monitoring
The following services were experiencing an issue. Service has been restored and is now being validated. We appreciate your patience.
- Fax2Mail
- MyPortal
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice
- SOAP API
- REST API

Tracking Number: IM3108136
Posted Nov 23, 2022 - 21:57 UTC
Investigating
The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
- Fax2Mail
- MyPortal
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice
- SOAP API
- REST API

Tracking Number: IM3108136
Posted Nov 23, 2022 - 21:33 UTC
This incident affected: Cloud Fax services North America (Fax2Mail, MyPortal, Production Messaging, RightFax Connect, Desktop Messaging BMS, Production Messaging BMS) and Notifications Services North America (MyPortal, Notifications - Email, Notifications - SMS, Notifications - Voice, SOAP API, REST API).