The maintenance scheduled for 2 November 2025 from 04:00 to 09:00 UTC was attempted and reverted within the maintenance window. The maintenance will be rescheduled, and the new date and time will be communicated once it is determined. We apologize for any inconvenience this may have caused you.
Posted Nov 02, 2025 - 09:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2025 - 04:00 UTC
Scheduled
Desktop Messaging BMS will be undergoing network maintenance on 2 November 2025 from 04:00 to 09:00 UTC. Intermittent service interruptions are expected to occur throughout this timeframe.
Please verify your service(s) after the maintenance window to ensure they are operating as expected. If you encounter any issues, contact your OpenText Support Team and reference the tracking number provided below.
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 9 November 2025. An updated post will be made if the backup date is required.
Tracking Number: C2205819
Posted Oct 02, 2025 - 15:02 UTC
This scheduled maintenance affected: Cloud Fax services North America (Desktop Messaging BMS).