Core Experience Insights North America is experiencing application issues
Incident Report for OpenText
Resolved
Core Experience Insights North America was experiencing experiencing issues running regular business cases/flows. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3105573
Posted Nov 19, 2022 - 22:16 UTC
Monitoring
Core Experience Insights North America was experiencing issues running regular business cases/flows. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3105573
Posted Nov 19, 2022 - 22:09 UTC
Investigating
Core Experience Insights North America is currently experiencing issues running regular business cases/flows. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3105573
Posted Nov 19, 2022 - 21:54 UTC
This incident affected: Core US (Core Experience Insights US).