Content Metadate Services (CMS) in Core Europe was unavailable
Incident Report for OpenText
Resolved
Content Metadata Services in Core Europe was having an issue and was unavailable. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3104360
Posted Nov 17, 2022 - 22:34 UTC
Update
Content Metadata Services in Core Europe is currently having an issue and is unavailable. Teams are still troubleshooting and working to resolve the issue. We appreciate your patience.
Posted Nov 17, 2022 - 22:15 UTC
Investigating
CMS in Core EU is currently unavai experiencing an issue and is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Nov 17, 2022 - 21:08 UTC
This incident affected: Core Europe (Core Content EU, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText EU, Life Sciences Smart View Preview EU).