IM2999488 - Core for Supplier Exchange Europe is reported to be down
Incident Report for OpenText
Resolved
Clients were experiencing service unavailability. This issue is now resolved. We appreciate your patience.
Posted Jun 29, 2022 - 19:28 UTC
Investigating
Clients are experiencing service unavailability. Teams are assembled and troubleshooting the issue. We appreciate your patience.
Posted Jun 29, 2022 - 18:53 UTC
This incident affected: Core Europe (Core for Supplier Exchange EU).