Alloy North America and Alloy TaaS were experiencing service degradation and message processing delays
Incident Report for OpenText
Resolved
Alloy North America and Alloy TaaS were experiencing service degradation and message processing delays. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 08, 2023 - 14:02 UTC
Update
Alloy North America and Alloy TaaS were experiencing service degradation and message processing delays. Service has been restored and is being validated by OpenText teams. Document backlogs exist and are currently being processed. New traffic is being processed. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 08, 2023 - 08:27 UTC
Update
Alloy North America and Alloy TaaS were experiencing service degradation and message processing delays. Service is restored. Document backlogs exist and are currently being processed. New traffic is being processed. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 08, 2023 - 04:22 UTC
Monitoring
Alloy North America and Alloy TaaS were experiencing service degradation and message processing delays. Service is now restored. Document backlogs exist and are currently being processed. New traffic is being processed. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 08, 2023 - 00:27 UTC
Identified
Alloy North America and Alloy TaaS are currently experiencing service degradation and message processing delays. Teams have identified the cause and are working to resolve the issue. Please be informed the service has significantly improved however, OpenText teams continue to monitor it. Document backlogs exist and are currently being processed. New traffic is being queued in the backlog. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Feb 07, 2023 - 22:34 UTC
Update
Alloy North America and Alloy TaaS are currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. Document backlogs exist and are currently being processed. New traffic is being queued in the backlog. The team has determined that Alloy TaaS customers are also impacted. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 07, 2023 - 20:27 UTC
Update
Alloy North America is currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. Document backlogs exist and are currently being processed. New traffic is being queued in the backlog. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 07, 2023 - 18:27 UTC
Update
Alloy North America is currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. Document backlogs exist and are currently being processed. New traffic is being queued in the backlog. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 07, 2023 - 16:27 UTC
Update
Alloy North America is currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3156768
Posted Feb 07, 2023 - 14:27 UTC
Update
Alloy North America is currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3156768
Posted Feb 07, 2023 - 13:27 UTC
Investigating
Alloy North America is currently experiencing service degradation and message processing delays. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3156768
Posted Feb 07, 2023 - 12:28 UTC
This incident affected: Liaison (Alloy NA, Alloy TaaS).