Bulletin Creation and Republishing Outage in the Supplier Portal

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 04:00 UTC

Monitoring

The issue affecting bulletin creation and republishing in the Supplier Portal has been identified. A workaround has been applied, and the bulletin creation and republish functionality should now be available.
We will continue to monitor the system to ensure stability.

Ref: IM3813776.
Posted Nov 06, 2025 - 12:12 UTC

Investigating

We are currently experiencing an issue affecting the creation of new bulletins and the republishing of bulletins in a pending state. Our teams are assembled and actively investigating the root cause.
We will provide further updates as soon as more information becomes available.

Ref: IM3813776.
Posted Nov 05, 2025 - 17:00 UTC
This incident affected: Supplier Portal.