IM2994748: Multiple Easylink Services unavailable
Incident Report for OpenText
Resolved
Clients were experiencing service unavailability. This issue is now resolved. We appreciate your patience
Posted Jun 23, 2022 - 10:33 UTC
Investigating
Clients are experiencing service unavailability. OpenText engineers have performed a failover to our redundant ISP provider to restore service. Engineers are currently validating services. Teams are assembled and troubleshooting the issue. We appreciate your patience.
Posted Jun 23, 2022 - 09:55 UTC
This incident affected: Notifications Services North America (Notifications - Email, Notifications - SMS, Notifications - Voice).