The database maintenance originally scheduled for 2 August 2026 from 02:00 to 06:00 UTC has been rescheduled to 16 August 2026 from 02:00 to 06:00 UTC. Service will be unavailable during the first 2 hours of this timeframe
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 23 August 2026. An updated post will be made if the backup date is required.
Tracking Number: C2302128
Posted Aug 03, 2026 - 14:12 UTC
Update
REMINDER:
The database maintenance originally scheduled for 2 August 2026 from 02:00 to 06:00 UTC has been rescheduled to 16 August 2026 from 02:00 to 06:00 UTC. Service will be unavailable during the first 2 hours of this timeframe
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 23 August 2026. An updated post will be made if the backup date is required.
Tracking Number: C2302128
Posted Aug 03, 2026 - 08:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2026 - 02:00 UTC
Update
The database maintenance originally scheduled for 2 August 2026 from 02:00 to 06:00 UTC has been rescheduled to 16 August 2026 from 02:00 to 06:00 UTC. Service will be unavailable during the first 2 hours of this timeframe
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 23 August 2026. An updated post will be made if the backup date is required.
Tracking Number: C2302128
Posted Jul 31, 2026 - 02:03 UTC
Scheduled
The database maintenance originally scheduled for 26 July 2026, from 02:00 to 06:00 UTC has been rescheduled to 2 August 2026, from 02:00 to 06:00 UTC. Service will be unavailable during the first 2 hours of this timeframe.
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 9 August 2026. An updated post will be made if the backup date is required.
Tracking Number: C2302128
Posted Jul 28, 2026 - 07:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 26, 2026 - 02:00 UTC
Scheduled
On 26 July 2026 from 02:00 to 06:00 UTC a database maintenance has been scheduled that will affect these services:
• Document Cycle Transaction Service (DCTS) • OpenText Active Documents • OpenText Trading Grid (Classic)
Service will be unavailable during the first 2 hours of this timeframe.
If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 2 August 2026. An updated post will be made if the backup date is required.