Zix - Customer Portal inaccessible

Incident Report for OpenText

Resolved

We have restored access to the Customer Portal. We apologize for this brief outage.
Posted Feb 23, 2026 - 21:34 UTC

Identified

We have identified and working on restoring access to our Customer Portal. We apologize for this inconvenience.

IM tracking #: IM3875401
Posted Feb 23, 2026 - 21:28 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).