CTIS Service was in a degraded state in OCP US. Customers using CTIS-based ingestion in the OCP US environment may have experienced delays in processing submitted jobs. The issue is now resolved. We appreciate your patience.
Tracking Number: IM4001177
Posted Sep 18, 2026 - 17:30 UTC
Monitoring
CTIS Service was in a degraded state in OCP US. Customers using CTIS-based ingestion in the OCP US environment may have experienced delays in processing submitted jobs. Service has been restored and is being validated. We appreciate your patience.
Tracking Number: IM4001177
Posted Sep 18, 2026 - 17:04 UTC
Update
Customers using CTIS-based ingestion in the OCP US environment may experience delays in processing submitted jobs. Jobs submitted through SFTP or email ingestion may remain in the “Starting” state for an extended period until CTIS service connectivity is restored.
Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM4001177
Posted Sep 18, 2026 - 16:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2026 - 15:23 UTC
Investigating
Customers using CTIS-based ingestion in the OCP US environment may experience delays processing submitted jobs. Jobs submitted through SFTP or email ingestion may remain in the “Starting” state for an extended period until CTIS service connectivity is restored. Teams are assembled and actively looking at the issue for root cause and remediation
Reference: IM4001177
Posted Sep 18, 2026 - 15:11 UTC
This incident affected: Core US (Core Capture (corecapture.us.opentext.com), Core Platform - Content Transformation and Injection Services).