Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) not delivering messages

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue delivering messages when the DLP service is enabled on policies.

The issue is now resolved. We appreciate your patience.

Tracking Number: IM3965099
Posted Jul 22, 2026 - 17:24 UTC

Monitoring

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue delivering messages when the DLP service is enabled on policies.

Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3965099
Posted Jul 22, 2026 - 14:50 UTC

Identified

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue delivering messages when the DLP service is enabled on policies.

Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3965099
Posted Jul 22, 2026 - 13:56 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue delivering messages when the DLP service is enabled on policies.

Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3965099
Posted Jul 22, 2026 - 13:31 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).