Zix Encryption Services - Email Message Privacy (EMP) Unavailable to Multiple Customers

Incident Report for OpenText

Resolved

The Zix Encryption Services - Email Message Privacy (EMP) experienced an issue where multiple domains/customers cannot access the web application and are receiving the "Unable to access Web App" error. The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3822606
Posted Nov 18, 2025 - 15:05 UTC

Investigating

The Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue where multiple domains/customers cannot access the web application and are receiving the "Unable to access Web App" error. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3822606
Posted Nov 18, 2025 - 13:41 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).