IM3026542: Supplier Exchange LEAP Europe are unable to access the application/service.
Incident Report for OpenText
Resolved
IM3026542: LEAP - Supplier Exchange Europe were unable to access the application/service. The issue is now resolved. We appreciate your patience.
Posted Aug 07, 2022 - 01:43 UTC
Investigating
LEAP - Supplier Exchange Europe are unable to access the application/service. Teams are assembled and investigating the issue. We appreciate your patience.
Posted Aug 07, 2022 - 01:01 UTC
This incident affected: LEAP - Supplier Exchange v1 Europe.