Zix - Secure Cloud Portal - Hosted Exchange (HEX) Settings Page Error

Incident Report for OpenText

Monitoring

Zix - Secure Cloud Portal experienced an error message when attempting to view Hosted Exchange (HEX) settings for users. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3731404
Posted Jul 01, 2025 - 21:55 UTC

Investigating

Zix - Secure Cloud Portal is currently experiencing an error message when attempting to view Hosted Exchange (HEX) settings for users. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3731404
Posted Jul 01, 2025 - 19:10 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).