IM3024199 - OpenText Notification Services re experiencing service interruption and message delivery delays
Incident Report for OpenText
Resolved
Notifications Services North America - Notifications - Email and Notifications Services North America - Notifications - SMS were experiencing service degradation and message processing delays. The issue is now resolved. We appreciate your patience.
Posted Aug 03, 2022 - 22:05 UTC
Update
Notifications Services North America - Notifications - Email and Notifications Services North America - Notifications - SMS are experiencing service interruption and message delivery delays. Teams are assembled and troubleshooting the issue. Updates for this issue will be posted every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Aug 03, 2022 - 20:09 UTC
Investigating
Notifications Services North America - Notifications - Email and Notifications Services North America - Notifications - SMS are experiencing service interruption and message delivery delays. Teams are assembled and troubleshooting the issue. No backlogs are present at this time. Current traffic is processing as normal. We appreciate your patience.
Posted Aug 03, 2022 - 19:09 UTC
This incident affected: Notifications Services North America (Notifications - Email, Notifications - SMS).