System Maintenance scheduled for 8 February 2026

Scheduled for Feb 8, 01:00 - 13:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 09, 2026 - 14:44 UTC

Scheduled

On 8 February 2026 from 01:00 to 13:00 UTC a system maintenance has been scheduled that will affect these services:

- Fax Cloud Connect
- Fax2Mail
- Production Messaging

Service will be degraded during this timeframe.

Customers capable of being failed over to out alternate site will be rerouted for uninterrupted service; however, there may be a brief interruption when the failover occurs.

Tracking Number: C2240546
Posted Jan 09, 2026 - 11:43 UTC
This scheduled maintenance affects: Cloud Fax services North America (Fax Cloud Connect, Fax2Mail, Production Messaging).