Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 03:00 UTC
Update
The maintenance originally scheduled for 26 January 2025 from 03:00 UTC to 09:00 UTC has been rescheduled to 2 February 2025 from 03:00 UTC to 09:00 UTC. Service connectivity will be unavailable during this timeframe.
Please refrain from any transaction activity during the maintenance window. Afterward, verify transaction processing and delivery, and resend any failed transactions.
Tracking Number: C2120147
Posted Jan 24, 2025 - 19:10 UTC
Scheduled
The maintenance originally scheduled for 26 January 2025 from 03:00 UTC to 09:00 UTC has been rescheduled to 2 February 2025 from 03:00 UTC to 09:00 UTC. Service connectivity will be unavailable during this timeframe.
Please refrain from any transaction activity during the maintenance window. Afterward, verify transaction processing and delivery, and resend any failed transactions.
Tracking Number: C2120147
Posted Feb 02, 2025 - 19:00 UTC
This scheduled maintenance affected: Liaison (Alloy NA, Alloy TaaS).