Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) email delays

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue with delays in delivering email.

The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3927189
Posted May 15, 2026 - 19:31 UTC

Monitoring

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue with delays in delivering email messages.

Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number: IM3927189
Posted May 15, 2026 - 18:30 UTC

Update

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue with delays in delivering email.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3927189
Posted May 15, 2026 - 16:27 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue with delays in delivering email.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3927189
Posted May 15, 2026 - 13:41 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).