C2326157 - Network Maintenance

Scheduled for Oct 4, 03:00 - 05:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2026 - 11:53 UTC

Scheduled

Services Affected:
• OpenText Alloy (Healthcare)
• OpenText Alloy (NA)
• OpenText EMR Integration
• OpenText Liaison ADX
• OpenText Liaison ANI WebTransfer
• OpenText Liaison Athena
• OpenText Liaison Delta
• OpenText Liaison DXP
• OpenText Liaison ECS
• OpenText Liaison SoftShare
• OpenText Liaison VAN
• OpenText Liaison VAN using AS2
• OpenText Protect - TaaS (NA)

Impact: Intermittent service interruptions are expected to occur throughout this timeframe.
Posted Sep 04, 2026 - 11:52 UTC