Rescheduled: Zix Encryption Services - ZixPortal Software Maintenance scheduled for 26 October 2025

Scheduled for Oct 26, 07:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2025 - 14:46 UTC

Scheduled

The Zix Encryption Services - ZixPortal software maintenance originally scheduled for 19 October 2025, from 07:00 to 11:00 UTC has been rescheduled to 26 October 2025, from 07:00 to 11:00 UTC. Intermittent service interruptions are expected to occur throughout this timeframe.

During the maintenance window, customers who are logged in may need to re-authenticate to regain access to the secure message portal.

Tracking Number: C2197063
Posted Oct 02, 2025 - 20:00 UTC
This scheduled maintenance affects: Zix - Cybersecurity (Zix Encryption Services - ZixPortal).