Software Maintenance scheduled for 18 April 2026

Scheduled for Apr 18, 22:00 UTC  -  Apr 19, 04:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 18, 2026 - 22:00 UTC

Scheduled

On 18 April 2026 from 22:00 to 19 April 2026 04:00 UTC a software maintenance has been scheduled that will affect these services:

• Inovis Managed Services Biz Mapper / Biz Transformation
• Inovis Managed Services Biz OS 2.0
• Inovis Managed Services RosettaNet (Grid Talk)
• Inovis Managed Services TrustedLink Enterprise (TLE)
• OpenText Inovisworks
• OpenText Inovisworks using Applicability Statement 2 (AS2)
• OpenText Inovisworks using File Transfer Protocol (FTP)
• OpenText Inovisworks using Pipeline
• OpenText Inovisworks using X400
• OpenText Trading Grid Catalogue
• OpenText Trading Grid Intelligence
• OpenText Vendor Portal
• OpenText WebEC

Service will be unavailable during this timeframe.

OpenText Trading Grid Catalogue, OpenText Vendor Portal, OpenText Trading Grid Intelligence, and Inovis Managed Services RosettaNet (Grid Talk) will be available and will only experience processing delays during this timeframe, while the rest of the services affected with the addition of OpenText Inovisworks using Secure File Transfer Protocol (SFTP) and Inovisworks BizVan will be unavailable during this maintenance.

If the maintenance is unable to be performed on the date specified above, it may be rescheduled to 25 April 2026. An updated post will be made if the backup date is required.

Tracking Number: C2265781
Posted Mar 20, 2026 - 03:53 UTC