Core Europe and Core Signature Europe were unavailable

Incident Report for OpenText

Resolved

The following services were unavailable. The issue is now resolved. We appreciate your patience.

- Core Capture
- Core Capture for SAP® Solutions
- Core Collaboration for Engineering
- Core Compliance
- Core Content Management
- Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText
- Core for Capital Projects
- Core Journey
- Core Platform - OpenText Directory Services
- Core Process Automation
- Developer Experience - Thrust API Bundle
- Information Intelligence - Thrust API
- Signature Service – Thrust API
- Core Signature add-on for Core Share - EU
- Core Signature Standalone - EU
- Core Signature add-on for Content Suite Platform/xECM EU

Tracking Number: IM3846153
Posted Jan 05, 2026 - 12:50 UTC

Monitoring

The following services were unavailable. Service has been restored and is now being validated. We appreciate your patience.

- Core Capture
- Core Capture for SAP® Solutions
- Core Collaboration for Engineering
- Core Compliance
- Core Content Management
- Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText
- Core for Capital Projects
- Core Journey
- Core Platform - OpenText Directory Services
- Core Process Automation
- Developer Experience - Thrust API Bundle
- Information Intelligence - Thrust API
- Signature Service – Thrust API
- Core Signature add-on for Core Share - EU
- Core Signature Standalone - EU
- Core Signature add-on for Content Suite Platform/xECM EU

Tracking Number: IM3846153
Posted Jan 05, 2026 - 12:15 UTC

Investigating

The following services are unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Capture
- Core Capture for SAP® Solutions
- Core Collaboration for Engineering
- Core Compliance
- Core Content Management
- Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText
- Core for Capital Projects
- Core Journey
- Core Platform - OpenText Directory Services
- Core Process Automation
- Developer Experience - Thrust API Bundle
- Information Intelligence - Thrust API
- Signature Service – Thrust API
- Core Signature add-on for Core Share - EU
- Core Signature Standalone - EU
- Core Signature add-on for Content Suite Platform/xECM EU

Tracking Number: IM3846153
Posted Jan 05, 2026 - 11:21 UTC
This incident affected: Core Europe (Core Capture, Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core for Capital Projects, Core Journey, Core Platform - OpenText Directory Services, Core Process Automation, Developer Experience - Thrust API Bundle, Information Intelligence - Thrust API, Signature Service – Thrust API), Core Signature Service (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - EU), Core Signature add-on for Content Suite Platform/xECM (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - EU), Core Signature add-on for Core Share (Core Signature add-on for Core Share - EU), and Core Signature Standalone (Core Signature Standalone - EU).