Core US Content Storage Service (CSS) functionality experienced degradation in SaaS-Applications.

Incident Report for OpenText

Update

The teams are still in the effort of troubleshooting the issue. We appreciate your patience.

Ticket: IM3914775
Posted Apr 27, 2026 - 14:46 UTC

Investigating

Core US Content Storage Service (CSS) functionality is currently experiencing a degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Ticket: IM3914775
Posted Apr 24, 2026 - 17:46 UTC
This incident affects: Core US (Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Process Automation (corecase.us.opentext.com)).