ETP Link Protection wrap URL are not loading correctly

Incident Report for OpenText

Update

We have identified the issue and are working with our engineering team to resolve the issue. We are seeing sporadic failures of our Link Protection and are continuing to work towards a resolution.

Incident #:IM3936734
Posted Jun 01, 2026 - 16:15 UTC

Identified

We have identified and issue with the ETP Link Protection service and are working to resolve this issue as soon as possible.

Incident #:IM3936734
Posted Jun 01, 2026 - 15:02 UTC
This incident affects: Zix - Cybersecurity (Zix Threat Protection - Email Threat Protection).