The following services were experiencing a degradation of service. The issue is now resolved. We appreciate your patience.
- Core Case - Core for Capital Projects - Core Content - Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US - Core for Supplier Exchange - Core Platform - CMS - Core Platform - CVT
Tracking Number: IM3593981
Posted Nov 21, 2024 - 03:01 UTC
Investigating
The following services are experiencing a degradation of service. It is impacting creating, updating and deleting functions to documents. Teams are currently assembled and Troubleshooting the issue. We appreciate your patience.
- Core Case - Core for Capital Projects - Core Content - Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US - Core for Supplier Exchange - Core Platform - CMS - Core Platform - CVT
Tracking Number: IM3593981
Posted Nov 21, 2024 - 02:04 UTC
This incident affected: Core US (Core Case, Core for Capital Projects, Core Content, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Core for Supplier Exchange, Core Platform - CMS, Core Platform - CVT).