Rescheduled - Threat Intelligence (BrightCloud) Frankfurt, Virginia and Oregon Database Maintenance scheduled for 16 November 2025

Scheduled for Nov 16, 12:00 - 16:00 UTC

Update

Threat Intelligence (BrightCloud) Frankfurt, Virginia and Oregon originally scheduled for 9 November 2025, has been rescheduled to 16 November 2025 from 12:00 to 16:00 UTC.

Please be informed that the previous communication stated that no service interruption was expected during the maintenance. However, the maintenance advisory has been updated. Intermittent service interruptions may occur throughout the maintenance window.

Tracking Number: C2220771
Posted Oct 30, 2025 - 15:34 UTC

Scheduled

Threat Intelligence (BrightCloud) Frankfurt, Virginia and Oregon will be undergoing database maintenance on 9 November 2025 from 12:00 to 16:00 UTC. No service interruption is expected during this time.

In the unlikely event that you experience a connectivity issue or degradation of service; you may contact your support service desk team.

Tracking Number: C2220771
Posted Oct 28, 2025 - 10:54 UTC
This scheduled maintenance affects: Threat Intelligence (BrightCloud).