Zix Encryption Services - ZixPortal Central Reporting

Incident Report for OpenText

Resolved

Zix Encryption Services - ZixPortal Central Reporting experienced sporadic issues with data not being returned when searching the ZixPortal reports. The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3792835
Posted Oct 10, 2025 - 14:13 UTC

Monitoring

Zix Encryption Services - ZixPortal Central Reporting experienced sporadic issues with data not being returned when searching the ZixPortal Reports. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3792835
Posted Oct 09, 2025 - 16:50 UTC

Identified

Zix Encryption Services - ZixPortal Central Reporting is currently experiencing sporadic issues with data not being returned when searching the ZixPortal Reports. Teams are currently assembled and working to resolve the issue. Some items were tried, which were unsuccessful in resolving the incident.

We appreciate your patience.

Tracking Number: IM3792835
Posted Oct 07, 2025 - 14:13 UTC

Investigating

Zix Encryption Services - ZixPortal Central Reporting is currently experiencing sporadic issues with data not being returned when searching the ZixPortal Reports.. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3792835
Posted Oct 03, 2025 - 21:21 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - ZixPortal).