IM3025861 - Core Capture North America is down
Incident Report for OpenText
Resolved
Core Capture North America customers were unable to process requests on the service. The issue is now resolved. We appreciate your patience.
Posted Aug 05, 2022 - 19:43 UTC
Update
Core Capture North America customers were unable to process requests on the service. The issue is now resolved. We appreciate your patience.
Posted Aug 05, 2022 - 19:37 UTC
Monitoring
Core Capture North America customers were unable to process requests on the service. Service has been restored and is now being monitored by OpenText teams. We appreciate your patience.
Posted Aug 05, 2022 - 18:57 UTC
Investigating
Core Capture North America customers are unable to process requests on the service starting 08-05-2022 at 13:00:00 GMT. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Aug 05, 2022 - 17:44 UTC
This incident affected: Core US (Core Capture US).