Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) Errors while delivering to DLP

Incident Report for OpenText

Monitoring

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue while sending messages to the DLP service.

Service has been restored and is now being validated. This status will remain open for 24 hours.

We appreciate your patience.

Tracking Number: IM3966467
Posted Jul 23, 2026 - 19:02 UTC

Update

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue while sending messages to the DLP service.

The assembled teams have identified the cause and are working diligently to resolve the issue.

We appreciate your patience.

Tracking Number: IM3966467
Posted Jul 23, 2026 - 18:29 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue while sending messages to the DLP service.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3966467
Posted Jul 23, 2026 - 17:30 UTC
This incident affects: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).