Cloud Fax Services and Core Messaging were experiencing a degradation in service

Incident Report for OpenText

Resolved

The following services were experiencing a degradation in service. The issue is now resolved. We appreciate your patience.

- Fax2Mail
- Fax Cloud Connect
- Production Messaging
- Core Messaging - SMS (US)
- Core Messaging - Email (US)
- Core Messaging - Voice (US)

Tracking Number: IM3684561
Posted Apr 23, 2025 - 12:46 UTC

Investigating

The following services are experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail
- Fax Cloud Connect
- Production Messaging
- Core Messaging - SMS (US)
- Core Messaging - Email (US)
- Core Messaging - Voice (US)

Tracking Number: IM3684561
Posted Apr 23, 2025 - 11:47 UTC
This incident affected: Core Messaging US (Core Messaging - Email, Core Messaging - SMS, Core Messaging - Voice), Cloud Fax services North America (Fax Cloud Connect, Fax2Mail, Production Messaging), and Cloud Fax services Europe (Fax Cloud Connect).