IM3063974 - Supplier Exchange EU is currently experiencing an outage

Incident Report for OpenText

Resolved

Supplier Exchange EU was unavailable. The issue is now resolved. We appreciate your patience.
Posted Sep 21, 2022 - 13:08 UTC

Investigating

Supplier Exchange EU is currently unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Sep 21, 2022 - 12:50 UTC
This incident affected: Core Europe (Core Collaboration for Engineering).