Core EDR/MDR is currently experiencing service degradation

Incident Report for OpenText

Update

Core EDR/MDR in the US region is currently experiencing service degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be posted as soon as there are significant updates.
Posted Aug 22, 2026 - 06:41 UTC

Update

Core EDR/MDR in the US region is currently experiencing service degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.
Posted Aug 22, 2026 - 04:41 UTC

Update

Core EDR/MDR in the US region is currently experiencing service degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Aug 22, 2026 - 03:41 UTC

Update

Core EDR/MDR in the US region is currently experiencing service degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Aug 22, 2026 - 02:41 UTC

Investigating

Core EDR/MDR in the US region is currently experiencing service degradation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Aug 22, 2026 - 01:41 UTC
This incident affects: Core EDR/MDR.