Core Content Management for SAP® SuccessFactors is in a degraded state

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:12 UTC

Monitoring

The issue has been resolved, and our systems are operating normally. We will continue to monitor to ensure stability.
If you continue to experience any issues, please contact our support team through the usual channels.

Ticket: IM3808280.
Posted Oct 29, 2025 - 01:28 UTC

Identified

A resolution for the issue has been determined and being implemented. Customers should be seeing improvement in Upload/download/viewing of documents through the Core Content CMIS interface

Ticket: IM3808280.
Posted Oct 28, 2025 - 16:40 UTC

Update

Our team is actively investigating the issue with high priority, working closely with all necessary teams to identify the root cause. We will continue to share updates here as we make progress toward resolution.

Ticket: IM3808280.
Posted Oct 28, 2025 - 11:46 UTC

Investigating

Upload/download/viewing of documents through the Core Content CMIS interface is experiencing issues. Teams are being assembled to investigate and resolve this issue.

Ticket: IM3808280
Posted Oct 27, 2025 - 23:49 UTC
This incident affected: Core Europe (Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText) and Core US (Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).