Desktop Messaging BMS experienced a degradation in service

Incident Report for OpenText

Resolved

Desktop Messaging BMS experienced a degradation in service. Clients were unable to log in to the faxadmin portal and are experiencing SOAP API query errors. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3946292
Posted Jun 17, 2026 - 16:10 UTC

Update

Desktop Messaging BMS is experiencing a degradation in service. Clients are unable to log in to the faxadmin portal and are experiencing SOAP API query errors. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3946292
Posted Jun 17, 2026 - 15:17 UTC

Update

Desktop Messaging BMS is experiencing a degradation in service. Clients are unable to log in to the faxadmin portal and are experiencing SOAP API query errors. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3946292
Posted Jun 17, 2026 - 14:17 UTC

Investigating

Clients are unable to log into the faxadmin portal and experiencing SOAP API query errors. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3946292
Posted Jun 17, 2026 - 13:17 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS).