Core Capture for SAP® Solutions EU experienced intermittent issues

Incident Report for OpenText

Resolved

Core Capture for SAP® Solutions EU experienced intermittent issues. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3917984
Posted Apr 30, 2026 - 17:55 UTC

Update

Core Capture for SAP® Solutions EU experienced intermittent issues. Service has been restored and is now being validated.

Please resend any documents that encountered errors for extraction by resetting their status back to 02. We appreciate your patience.

Tracking Number: IM3917984
Posted Apr 30, 2026 - 17:00 UTC

Monitoring

Core Capture for SAP® Solutions EU experienced intermittent issues. Service has been restored and is now being validated.

Please resend any documents that encountered errors for extraction by resetting their status back to 02. We appreciate your patience.

Tracking Number: IM3917984
Posted Apr 30, 2026 - 16:02 UTC

Update

Core Capture for SAP® Solutions EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3917984
Posted Apr 30, 2026 - 15:30 UTC

Investigating

Core Capture for SAP® Solutions EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3917984
Posted Apr 30, 2026 - 14:30 UTC
This incident affected: Core Europe (Core Capture for SAP® Solutions).