ZixProtect Link Protection returning errors

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 16:07 UTC

Investigating

We are currently investigating an issue with Link Protection in which the legacy wrapped URL's (link.zixcentral.com) are failing to load. We will update once we have further details.

Incident #: IM3944768
Posted Jun 15, 2026 - 14:34 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Zix Protect).