Zix - Microsoft 365 - Secure Cloud Licensing Error

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted May 08, 2026 - 12:58 UTC

Update

Zix - Microsoft 365 - Secure Cloud Licensing Error - If you need any license changes, please email o365operations@appriver.com to create a ticket for processing.
Posted May 07, 2026 - 15:32 UTC

Investigating

Secure Cloud Portal (cp.appriver.com) is currently experiencing an issue with making 365 license count adjustments. Teams are currently assembled and working to resolve the issue. We appreciate your patience. If you need any license changes, please email o365operations@appriver.com to create a ticket for processing.
Tracking Number: IM3922293
Posted May 07, 2026 - 15:31 UTC
This incident affected: Zix - Cybersecurity (Zix Office 365).