Core Archive for SAP® Solutions CH (archive.emea.opentext.com) was inaccessible. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3870955
Posted Feb 15, 2026 - 23:29 UTC
Monitoring
Core Archive for SAP® Solutions CH (archive.emea.opentext.com) was inaccessible. Service has been restored and monitoring is in progress. We appreciate your patience.
Tracking Number: IM3870955
Posted Feb 15, 2026 - 23:20 UTC
Identified
Core Archive for SAP® Solutions CH (archive.emea.opentext.com) is inaccessible. Teams have identified the cause and are working to resolve the issue. We appreciate your patience.
Tracking Number: IM3870955
Posted Feb 15, 2026 - 22:43 UTC
Update
Core Archive for SAP® Solutions CH (archive.emea.opentext.com) is inaccessible. Teams are assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3870955
Posted Feb 15, 2026 - 21:42 UTC
Investigating
Core Archive for SAP® Solutions CH (archive.emea.opentext.com) is inaccessible. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3870955
Posted Feb 15, 2026 - 20:41 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - CH (archive.emea.opentext.com)).