Core EDR/MDR platform degradation

Incident Report for OpenText

Resolved

Core EDR/MDR experienced an issue affecting alerts functionality. Service is restored. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 20, 2025 - 01:25 UTC

Update

Core EDR/MDR is currently experiencing an issue affecting alerts functionality. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 20, 2025 - 00:45 UTC

Update

Core EDR/MDR is currently experiencing an issue affecting alerts functionality. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 19, 2025 - 22:47 UTC

Update

Core EDR/MDR is currently experiencing an issue affecting alerts functionality. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 19, 2025 - 21:45 UTC

Update

Core EDR/MDR is currently experiencing an issue affecting alerts functionality. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 19, 2025 - 20:45 UTC

Investigating

Core EDR/MDR is currently experiencing an issue affecting alerts functionality. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3823376
Posted Nov 19, 2025 - 18:25 UTC
This incident affected: Core EDR/MDR.