Core Collaboration for Engineering North America was experiencing service unavailability

Incident Report for OpenText

Resolved

Core Collaboration for Engineering North America was experiencing service unavailability. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3799790
Posted Oct 15, 2025 - 12:13 UTC

Investigating

Core Collaboration for Engineering North America is currently experiencing service unavailability. Our monitoring systems have detected alerts indicating that the Core OCP North America is currently down. Teams are currently assembled and working to resolve the issue. Updates will be shared as soon as more information becomes available. We appreciate your patience.

Tracking Number: IM3799790
Posted Oct 15, 2025 - 11:48 UTC
This incident affected: Core US (Core Collaboration for Engineering).