Core services in the Australia, Canada, and US regions experienced intermittent outages due to underlying infrastructure outages with our hosting provider. The issue is now resolved. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 21:10 UTC
Monitoring
Core services in the Australia, Canada, and US regions experienced intermittent outages due to underlying infrastructure outages with our hosting provider. All services have been restored and is now being validated. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 20:54 UTC
Update
Core services in the Australia and Canada regions experienced intermittent outages due to underlying infrastructure outages with our hosting provider. Services in the Canada and Australia are now restored and are currently being monitored.
Services in the US are still being actively worked on with the provider to resolve the issue. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 20:02 UTC
Update
Core services in the Australia, Canada, and US regions are experiencing intermittent outages due to underlying infrastructure outages with our hosting provider. Teams are assembled and working with the provider to resolve the issue. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 19:44 UTC
Update
Core services in the Australia, Canada, and US regions are experiencing intermittent outages due to underlying infrastructure outages with our hosting provider. Teams are assembled and working with the provider to resolve the issue. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 19:27 UTC
Identified
Core services in the Australia, Canada, and US regions are experiencing intermittent outages due to underlying infrastructure outages with our hosting provider. Teams are assembled and working with the provider to resolve the issue. We appreciate your patience.
Ticket Number: IM3718351
Posted Jun 12, 2025 - 19:24 UTC
This incident affected: Core Canada (Core Capture, Core Capture for SAP® Solutions, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText), Core Australia (Core Capture, Core Capture for SAP® Solutions, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText), and Core US (Core Capture (corecapture.us.opentext.com), Core Capture for SAP® Solutions (corecapture.us.opentext.com), Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Digital Asset Management, Core Process Automation (corecase.us.opentext.com)).