Issues with multiple services hosted on ZixCentral

Incident Report for OpenText

Resolved

The following services were unavailable to admin access due to the hosting platform issues with a downed service. All services remained operational, and administrative action has been restored and is now being validated.

This issue is now resolved.

We appreciate your patience.

- Zix Archive Services - Business Communication Archive
- Zix Archive Services - ZixArchive
- Zix Customer Portal Interface - ZixCentral
- Zix Email Continuity - Legacy Continuity
- Zix Threat Protection - Zix Protect

Tracking Number: IM3899020
Posted Mar 31, 2026 - 16:56 UTC

Monitoring

The following services were unavailable to admin access due to the hosting platform issues with a downed service. All services remained operational, and administrative action has been restored and is now being validated. We appreciate your patience.

- Zix Archive Services - Business Communication Archive
- Zix Archive Services - ZixArchive
- Zix Customer Portal Interface - ZixCentral
- Zix Email Continuity - Legacy Continuity
- Zix Threat Protection - Zix Protect

Tracking Number: IM3899020
Posted Mar 31, 2026 - 14:13 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2026 - 13:20 UTC

Investigating

The following services are experiencing an issue due to the hosting platform being unavailable. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

- Zix Archive Services - Business Communication Archive
- Zix Archive Services - ZixArchive
- Zix Customer Portal Interface - ZixCentral
- Zix Email Continuity - Legacy Continuity

Tracking Number: IM3899020
Posted Mar 31, 2026 - 13:19 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Business Communication Archive, Zix Archive Services - ZixArchive, Zix Customer Portal Interface - ZixCentral, Zix Email Continuity - Legacy Continuity, Zix Threat Protection - Zix Protect).