Core Archive CH is currently experiencing degradation of service.

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 10:45 UTC

Update

Maintenance Window: 15 to 30 minutes (Starting immediately)

Impact: The production site will be temporarily offline.

We are actively working to complete the restoration as quickly as possible and will provide an update once services are back online.
We apologize for the inconvenience.
Posted Jul 22, 2026 - 10:34 UTC

Investigating

We are currently investigating this issue.
Posted Jul 22, 2026 - 09:42 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - CH (archive.emea.opentext.com)).