C2210276 - Managed Services Maintenance

Scheduled for Feb 22, 03:00 - 07:00 UTC

Update

Service affected: OpenText Applicability Statement 2 (AS2A NA)

UPDATED Service Impact: Service will be degraded during the first 1 hour and 30 minutes of this timeframe.
Posted Jan 22, 2026 - 04:05 UTC

Scheduled

Service affected: OpenText Applicability Statement 2 (AS2A NA)

Impact: Service will be unavailable for 1 hour and 30 minutes at the beginning of the maintenance window.
Posted Jan 20, 2026 - 16:45 UTC