Zix - Hex - Outlook connectivity Issue

Incident Report for OpenText

Monitoring

We want to inform you of a recent service disruption affecting Outlook connectivity to our Exchange environment.
Earlier today, during routine maintenance, some users experienced issues connecting to Outlook. Upon identifying the cause, our team promptly rolled back changes, which has resolved the issue.
Service has now been fully restored, and Outlook connectivity is functioning normally.

What you need to do:
No action is required. If you are still experiencing issues, we recommend restarting Outlook. Should the problem persist, please contact our support team.

Tracking Number: IM3942421
Posted Jun 10, 2026 - 21:39 UTC

Investigating

We want to inform you of a recent service disruption affecting Outlook connectivity to our Exchange environment.
Earlier today, during routine maintenance, some users experienced issues connecting to Outlook. Upon identifying the cause, our team promptly rolled back changes, which has resolved the issue.
Service has now been fully restored, and Outlook connectivity is functioning normally.

Tracking Number: IM3942421
Posted Jun 10, 2026 - 21:39 UTC
This incident affects: Zix - Cybersecurity (Zix Hosted Exchange).