Customer Portal System Setup pages not loading

Incident Report for OpenText

Resolved

We have confirmed the issue has been resolved.
Posted Oct 09, 2025 - 19:16 UTC

Investigating

We are currently investigating an issue with our System Setup pages within the Customer Portal. We hope to have this resolved soon. Mail flow is unaffected during this time.

Incident ID: IM3796669
Posted Oct 09, 2025 - 18:51 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).