The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
The DEV teams have implemented the resolution.
Tracking Number: 251106-000617
Posted Jan 21, 2026 - 13:55 UTC
Update
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
The Dev Teams have completed a resolution to the issue. The fix should be implemented 18 Jan 2026 during our maintenance window.
Updates will only be posted when there is a significant change.
We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser
Tracking Number: 251106-000617
Posted Jan 05, 2026 - 22:07 UTC
Update
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
The Dev Teams have completed a resolution to the issue. The fix should be implemented after the year-end change freeze is lifted and change notifications sent.
Updates will only be posted when there is a significant change.
We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser
Tracking Number: 251106-000617
Posted Dec 29, 2025 - 17:34 UTC
Update
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
Teams have worked to resolve the issue as quickly as possible. The fix should be implemented after the year-end change freeze is lifted.
Updates will only be posted when there is a significant change.
We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser
Tracking Number: 251106-000617
Posted Dec 15, 2025 - 13:48 UTC
Update
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
Teams have assembled and are working to resolve the issue as quickly as possible, but it will take time to resolve.
Updates will only be posted when there is a significant change.
We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser
Tracking Number: 251106-000617
Posted Dec 05, 2025 - 20:07 UTC
Update
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
Teams are assembled and working to resolve the issue as quickly as possible, but it will take time to resolve. We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser
Tracking Number: 251106-000617
Posted Dec 02, 2025 - 20:41 UTC
Identified
The Zix Encryption Services - ZixPortal users are currently experiencing sporadic issues when trying to receive the system-generated OTP code.
Teams are currently assembled and working to resolve the issue as quickly as possible. We appreciate your patience.
Here are some notes we have seen: - Email addresses should be entered in all lowercase. - Try using the incognito version of your browser