Core North America is experiencing a degradation in service
Incident Report for OpenText
Resolved
Core North America was experiencing a degradation in service. The issue is now resolved. We appreciate your patience.

Core Case NA
Core Content NA
Core North America - Core for Federated Compliance NA
Core North America - Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA

Tracking Number: IM3185351
Posted Mar 18, 2023 - 12:42 UTC
Update
Core North America is experiencing a degradation in service. Teams are currently assembled and the investigation is still in progress. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Core Case NA
Core Content NA
Core for Federated Compliance NA
Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA

Tracking Number: IM3185351
Posted Mar 18, 2023 - 11:35 UTC
Investigating
Core North America is experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Core Case NA
Core Content NA
Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA

Tracking Number: IM3185351
Posted Mar 18, 2023 - 10:33 UTC
This incident affected: Core US (Core Case US, Core Content US, Core for Federated Compliance US, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US).